<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link href="https://fonts.googleapis.com/css?family=Fjalla+One|Martel:400,600,700|Nunito+Sans:400,600,700&amp;display=swap" rel="stylesheet"/><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/normalize/8.0.1/normalize.min.css"/><link rel="icon" href="/static/assets/favicon/favicon-32x32.png"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1" class="next-head"/><meta charSet="utf-8" class="next-head"/><title class="next-head">The AI Popstar Learning To Sing Like A Human | Discover Magazine</title><meta name="description" content="Computer-generated singing needs plenty of tweaking to make it sound acceptable. Now Microsoft&#x27;s computer scientists are teaching an AI to sing like a human " class="next-head"/><meta property="og:title" content="The AI Popstar Learning To Sing Like A Human" class="next-head"/><meta property="og:description" content="Computer-generated singing needs plenty of tweaking to make it sound acceptable. Now Microsoft&#x27;s computer scientists are teaching an AI to sing like a human " class="next-head"/><meta property="og:image" class="next-head"/><meta property="og:url" content="https://www.discovermagazine.com/technology/the-ai-popstar-learning-to-sing-like-a-human" class="next-head"/><meta property="og:site_name" content="Discover Magazine" class="next-head"/><meta name="twitter:card" content="summary_large_image" class="next-head"/><meta name="twitter:site" content="@DiscoverMag" class="next-head"/><meta name="twitter:title" content="The AI Popstar Learning To Sing Like A Human" class="next-head"/><meta name="twitter:description" content="Computer-generated singing needs plenty of tweaking to make it sound acceptable. Now Microsoft&#x27;s computer scientists are teaching an AI to sing like a human " class="next-head"/><meta name="twitter:image:src" class="next-head"/><meta name="twitter:image:alt" class="next-head"/><meta property="fb:app_id" content="2856110197797247" class="next-head"/><script type="application/ld+json" class="next-head">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.discovermagazine.com/technology/the-ai-popstar-learning-to-sing-like-a-human"},"headline":"The AI Popstar Learning To Sing Like A Human","image":null,"datePublished":"2020-06-15T16:00:00.000Z","dateModified":"2020-06-15T12:07:34.450Z","author":{"@type":"Person","name":"The Physics arXiv Blog"},"publisher":{"name":"Discover Magazine","@type":"Organization","logo":{"@type":"ImageObject","url":"https://www.discovermagazine.com/static/assets/global/discover_magazine.png"}},"description":"Computer-generated singing needs plenty of tweaking to make it sound acceptable. Now Microsoft's computer scientists are teaching an AI to sing like a human ","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".paywall"}}</script><link rel="preload" href="/_next/static/zs2WcbsaZfXt2bq-5jfmS/pages/article.js" as="script"/><link rel="preload" href="/_next/static/zs2WcbsaZfXt2bq-5jfmS/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-a79426b5e11f0ba5879d.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.ebae4a7d120b4fd0ccd7.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-c667591313aa67f708ae.js" as="script"/><style data-styled="hYGhip djCvFe dgMiAH ldClkL jbNHBc ilESpT dyGyQC hOFnwg iCHgEK kFaJEn fQXEeG hgjAGa fhjTvZ bnSkCQ iSmQYw uEFrz  cyXmc feiheJ fOtebe iXDzJJ kDxbwH iFsxTa dEtjoZ fOPWwo kBFyHg hZYkxS jbPeIR caVjbt kvKGTt jOkmf kTAapx dxtHqu emxJHt jCqEXk djUFHH giaPUl cMizKd EUzFs fCiqvt fgIPyk fYOBAP fLFHjq gVvWJs eWXtVi feXeIk llobHQ cpoEJy dbvmxm cxSXXw ijwZKp dGhnzd gNKjvW fBpawz bFvdUL kQbJsO cDMslW leewgc etkKor fkeYOY eNpebW fKvbTn eTXxXO QrCf joKVc difqRj gQvCIc eeoLnv diUHnb flkYVI cldGpg hcnrHK hxikjW burrFE iEDSDD mTIIL jXgYNO hlRTlF jExetr bzyHFp gTFsXq dLtymL deYhCs BJynt UzgyE dfGFKC lbynqy herlgc ccupKw eSEiFx hCzHOc dyZGnA IfWGl iJXflu hFDBWW bjDbAw fUHSAg kXcbRQ jPapAk hSAazG dAVodq dHYmYy dyqgTV DiWBx bqIVTI gSvsUO hhaWOF bQFcbX ljgQmK efEGeW bdsjfp jLcecU kYFBKf dZygzr bsPbmr krxYEA bAEDcm ghlAyd hJfzVJ KvbJz gbJamr deYFyo dUctY gDNmWu kpPYYo cTgOCf cudkon cqTzsQ jvyVYR eXoRAQ bJTdfw bsuwrq ifRQGW cWuOMB hnQiAb fISRja keoFGk buVjEI iSIsHR hRDLax eFvryp fqvqGI bQpSSQ hbQQiq hYuCdO kQRGYk fSeOPt fAtcTd cAcxtT gBrJmf dfmWXs fmFpAL jrfyyq flGMal gpDDEo cjYxXz islSka gIZIgH hZRbOV iYNkew jIyQIO hKGZvX eKaIAG jktdss bgDhMq hmCQOy jklQvD fBEUDs llmoQb hJYjTo junBhU hsgsTw bwPPtG jsFFbP dIxUhS dqzjMt cdxNqF iQnMuB UqwbT hDNVCT lgwpAb jWgAaf iLPEMW eiwISK egYtYj gXWPUv dKHdyl hTXTUR dEPIfo lcOelX jAZtAp iPfveU jCYOfz gkILRd czoUoF ftyZeT dlekIA bQyMYX eBwPyO gvfhkd cKPWEo hpmaai bpnLJe jIFWQJ hlsbID eescSu jIuJAk bryXWP cHVPvG iPOGMx DZQBX jmSrcf jNdaWL fNErgV kSKrNf GmpZw hViysm elWlnT cIeonB kiWGDz iPGEJ hVnGXW gnDFwo fVvKok hENyOd dUmcCR dCBIag jwFAzw jXpERk hxrQgp cpIqJC kiwjHA jNvopY eCNfRa cBVusB ihKJjS kseKTc iVdDZF gsjEnu FWXVR czyOrP cybiKn dJTSjh jPPVDU cDvKqw gpeJqh epYBZF idxUyW cOmBhp gEQrjF eQRxXb hMtkmA bVmaGM kpAWXf fJQEek dsyqMy bVSitJ dNPUgQ dDfiwU bzgLgf iuhNYK VZyUQ gRfafY gMvimv cbYIaG bloQiJ hjdOFx fWQQVy hqWFSd cxJaHs cnHgvw dxJCil dZKfCU bHVVhi iFPLSt UkJoO kyznSE esubmq kexBXr kUNATi gjkKLw dJrRWw gAPYba" data-styled-version="4.3.2">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</style></head><body><div id="__next"><div style="min-height:100vh"><div class="login-modal udrb7-3 hYGhip"><section><b>X</b><img src="/static/assets/global/discover_magazine.png"/><h2>Account Login</h2><form><label class="udrb7-0 djCvFe"><span class="udrb7-1 dgMiAH">Email Address</span><input type="email" autoComplete="username" class="udrb7-2 ldClkL"/></label><label class="udrb7-0 djCvFe"><span class="udrb7-1 dgMiAH">Password</span><input type="password" autoComplete="current-password" class="udrb7-2 ldClkL"/></label></form><h5></h5><h6><a>Forgot your password?</a></h6><button class="sc-bdVaJa sc-EHOje udrb7-4 jbNHBc x2meuk-0 ilESpT jqmyyo-0 hOFnwg" color="white">Log In</button><button class="sc-bdVaJa sc-EHOje udrb7-5 iCHgEK x2meuk-0 ilESpT jqmyyo-0 hOFnwg" color="white">Create an Account</button><div class="policy-links"><a>Privacy Policy</a><a>Terms of Use</a></div></section></div><div class="register-modal qm6n7v-4 kFaJEn"><section><h2>Register for an account</h2><b>X</b><div class="register-form"><h3>Enter your name and email address below.</h3><form><label class="qm6n7v-0 fQXEeG"><span class="qm6n7v-1 hgjAGa">First name</span><input type="text" data-key="firstName" value="" class="qm6n7v-2 fhjTvZ"/></label><label class="qm6n7v-0 fQXEeG"><span class="qm6n7v-1 hgjAGa">Last name</span><input type="text" data-key="lastName" value="" class="qm6n7v-2 fhjTvZ"/></label><label class="qm6n7v-0 fQXEeG"><span class="qm6n7v-1 hgjAGa">Email address</span><input type="email" data-key="email" value="" class="qm6n7v-2 fhjTvZ"/></label><label class="qm6n7v-0 fQXEeG"><span class="qm6n7v-1 hgjAGa">Confirm email address</span><input type="email" autoComplete="username" class="qm6n7v-2 fhjTvZ"/></label><label class="qm6n7v-0 fQXEeG"><span class="qm6n7v-1 hgjAGa">Password</span><input type="password" data-key="password" autoComplete="new-password" value="" class="qm6n7v-2 fhjTvZ"/></label><label class="qm6n7v-0 fQXEeG"><span class="qm6n7v-1 hgjAGa">Confirm password</span><input type="password" autoComplete="new-password" class="qm6n7v-2 fhjTvZ"/></label><div class="qm6n7v-3 bnSkCQ"><div></div></div></form><p>Your email address is used to log in and will not be shared or sold.<!-- --> <a>Read our privacy policy.</a></p></div><h3></h3><button class="sc-bdVaJa sc-EHOje qm6n7v-6 iSmQYw x2meuk-0 ilESpT jqmyyo-0 hOFnwg" color="white">Continue</button></section></div><div class="access-container sc-1wz8iug-0 uEFrz"><div class="access-internal"><b>X</b><h1>Website access code</h1><h3>Enter your access code into the form field below.</h3><input placeholder="Enter access code"/><button>Apply code</button><p>If you are a Zinio, Nook, Kindle, Apple, or Google Play subscriber, you can enter your website access code to gain subscriber access. Your website access code is located in the upper right corner of the Table of Contents page of your digital edition.</p><div class="image-container"><img src="/static/assets/global/apple.png"/><img src="/static/assets/global/google.png"/><img src="/static/assets/global/nook.png"/><img src="/static/assets/global/kindle.png"/><img src="/static/assets/global/zinio.png"/></div></div></div><div title="The AI Popstar Learning To Sing Like A Human" class="sc-bdVaJa paywall sc-bwzfXH cyXmc"><div style="width:100%"><aside class="v9ad5j-0 fOtebe sc-bdVaJa iXDzJJ"><div class="uek7kl-0 iFsxTa"><div class="uek7kl-1 dEtjoZ"><svg viewBox="0 0 24 24" height="16" width="16" aria-hidden="true" focusable="false" fill="currentColor" class="sc-189hewl-1 fOPWwo sc-189hewl-0 kBFyHg StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path></svg></div><section class="sc-1rirrui-0 caVjbt sc-bdVaJa kDxbwH"><nav><div type="headerLink" class="uxu3g9-0 kvKGTt"><span type="headerLink" class="uxu3g9-1 jOkmf">The Magazine</span><div style="width:16px"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></div></div><div type="headerLink" class="uxu3g9-0 kvKGTt"><span type="headerLink" class="uxu3g9-1 jOkmf">Shop</span><div style="width:16px"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></div></div><div class="uxu3g9-0 kvKGTt"><span class="uxu3g9-1 jOkmf">The Sciences</span><div style="width:16px"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></div></div><div class="uxu3g9-0 kvKGTt"><span class="uxu3g9-1 jOkmf">Mind</span><div style="width:16px"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></div></div><div class="uxu3g9-0 kvKGTt"><span class="uxu3g9-1 jOkmf">Technology</span><div style="width:16px"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></div></div><div class="uxu3g9-0 kvKGTt"><span class="uxu3g9-1 jOkmf">Health</span><div style="width:16px"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></div></div><div class="uxu3g9-0 kvKGTt"><span class="uxu3g9-1 jOkmf">Environment</span><div style="width:16px"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></div></div><div class="uxu3g9-0 kvKGTt"><span class="uxu3g9-1 jOkmf">Planet Earth</span><div style="width:16px"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></div></div><div type="headerLink" class="uxu3g9-0 kvKGTt"><span type="headerLink" class="uxu3g9-1 jOkmf">Subscribe</span><div style="width:16px"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M10 6L8.59 7.41 13.17 12l-4.58 4.59L10 18l6-6z"></path></svg></div></div></nav></section><section class="jgwbko-0 kTAapx sc-bdVaJa kDxbwH"><img src="data:image/png;base64,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" alt="Stay Curious" class="sc-bdVaJa sc-bZQynM sc-16f2h9s-0 dxtHqu"/><div><button class="sc-bdVaJa sc-EHOje jgwbko-1 jCqEXk x2meuk-0 dyGyQC jqmyyo-0 hOFnwg" color="white">Log In</button></div></section></div></aside><div class="v9ad5j-1 djUFHH"></div><div class="sc-bdVaJa sc-19dzurk-0 giaPUl"><div class="sc-bdVaJa bpcbyq-0 cMizKd"><header class="sc-bdVaJa sc-1r5b1p6-0 EUzFs"><section class="sc-bdVaJa sc-1xfqp5t-0 fCiqvt sc-bwzfXH feiheJ"><svg viewBox="0 0 24 24" height="24" width="24" aria-hidden="true" focusable="false" fill="black" class="sc-1xfqp5t-2 fgIPyk sc-189hewl-1 fOPWwo sc-189hewl-0 hZYkxS StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg><nav class="sc-1xfqp5t-1 fYOBAP sc-bdVaJa iXDzJJ"><a class="sc-1l8y4q5-0 sc-12mrkb-0 fLFHjq" target="_self" rel="noopener noreferrer" href="/magazine">The Magazine</a><a class="sc-1l8y4q5-0 sc-12mrkb-0 fLFHjq" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/?utm_source=discovermag&amp;utm_medium=website&amp;utm_campaign=site_header">Shop</a></nav></section><section class="c226hz-0 eWXtVi sc-bdVaJa iXDzJJ"><a class="sc-1l8y4q5-0 feXeIk" target="_self" rel="noopener noreferrer" href="/"><img src="data:image/svg+xml;base64,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" alt="Discover Magazine" width="1" class="sc-bdVaJa sc-bZQynM c226hz-1 cpoEJy sc-16f2h9s-0 emxJHt"/></a></section><section class="y98smn-0 dbvmxm sc-bdVaJa iXDzJJ"><div class="y98smn-1 cxSXXw"><button class="sc-bdVaJa sc-EHOje sc-12mrkb-1 ijwZKp jqmyyo-0 hOFnwg" color="white">Login</button></div><div class="y98smn-1 cxSXXw"><button class="sc-bdVaJa sc-EHOje sc-12mrkb-1 ijwZKp jqmyyo-0 hOFnwg" color="white">Register</button></div><div class="y98smn-1 cxSXXw"><div class="evf3r9-0 dGhnzd"><a class="sc-1l8y4q5-0 sc-12mrkb-0 gVvWJs" target="_self" rel="noopener noreferrer" href="/newsletter-signup"><div class="evf3r9-1 gNKjvW"><svg viewBox="0 0 24 24" height="24" width="24" aria-hidden="true" focusable="false" fill="white" stroke="red" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 4l-8 5-8-5V6l8 5 8-5v2z"></path></svg><span>Stay Curious</span></div></a></div></div><button class="sc-bdVaJa sc-EHOje y98smn-2 fBpawz x2meuk-0 ilESpT jqmyyo-0 hOFnwg" color="white">Subscribe</button></section></header><div class="sc-12gqfvl-0 bFvdUL sc-bdVaJa iXDzJJ"><div><div open="" class="sc-bdVaJa sc-1qzkfvy-0 kQbJsO"><nav open="" class="sc-1qzkfvy-1 cDMslW sc-bdVaJa iXDzJJ"><div class="sc-bdVaJa sc-1fgqet0-0 leewgc"><a class="sc-1l8y4q5-0 rhpx2o-0 etkKor" target="_self" rel="noopener noreferrer" href="/the-sciences">The Sciences</a></div><div class="sc-bdVaJa sc-1fgqet0-0 leewgc"><a class="sc-1l8y4q5-0 rhpx2o-0 fkeYOY" target="_self" rel="noopener noreferrer" href="/mind">Mind</a></div><div class="sc-bdVaJa sc-1fgqet0-0 leewgc"><a class="sc-1l8y4q5-0 rhpx2o-0 eNpebW" target="_self" rel="noopener noreferrer" href="/technology">Technology</a></div><div class="sc-bdVaJa sc-1fgqet0-0 leewgc"><a class="sc-1l8y4q5-0 rhpx2o-0 fKvbTn" target="_self" rel="noopener noreferrer" href="/health">Health</a></div><div class="sc-bdVaJa sc-1fgqet0-0 leewgc"><a class="sc-1l8y4q5-0 rhpx2o-0 eTXxXO" target="_self" rel="noopener noreferrer" href="/environment">Environment</a></div><div class="sc-bdVaJa sc-1fgqet0-0 leewgc"><a class="sc-1l8y4q5-0 rhpx2o-0 QrCf" target="_self" rel="noopener noreferrer" href="/planet-earth">Planet Earth</a></div></nav></div><div class="sc-1qzkfvy-2 joKVc"></div></div></div></div><section class="sc-1kkj5ui-0 difqRj"><div class="sc-1reojwf-0 gQvCIc sc-bdVaJa iXDzJJ"><div class="sc-1reojwf-1 eeoLnv"><div class="sc-bdVaJa sc-1gw58c8-0 diUHnb"><a class="sc-1l8y4q5-0 sc-1mgwdni-0 burrFE" target="_self" rel="noopener noreferrer" href="/technology">Technology</a><h1 font-size="[object Object]" font-weight="bold" class="sc-bdVaJa sc-htpNat sc-bxivhb ijbjxt-0 sc-1gw58c8-1 mTIIL">The AI Popstar Learning To Sing Like A Human</h1><h3 font-size="[object Object]" class="sc-bdVaJa sc-htpNat sc-bxivhb sc-1gw58c8-2 jXgYNO ijbjxt-0 hlRTlF" font-weight="bold">Computer-generated singing needs plenty of tweaking to make it sound acceptable. Now Microsoft&#x27;s computer scientists are teaching an AI to sing like a human </h3><div class="sc-1a0i87z-0 gTFsXq"><span><img src="https://images.ctfassets.net/cnu0m8re1exe/7qXx8r3ri8bx3zsbbJ3wew/82e19f576663eeda50dff5dc36290957/Physics_arXiv_logo.svg?w=75&amp;h=75" alt="The Physics arXiv Blog icon" class="sc-1a0i87z-1 idxUyW"/><a class="sc-1l8y4q5-0 feXeIk" target="_self" rel="noopener noreferrer" href="/blog/physics-arxiv">The Physics arXiv Blog</a></span><span class="sc-1a0i87z-2 deYhCs"><span>By </span><a class="sc-1l8y4q5-0 feXeIk" target="_self" rel="noopener noreferrer" href="/author/the-physics-arxiv-blog">The Physics arXiv Blog</a></span><span class="sc-1a0i87z-3 BJynt">June 15, 2020 4:00 PM</span></div></div><div class="sc-bdVaJa sc-4921b4-0 UzgyE"><div class="sc-4921b4-1 herlgc"><div class="jhbqfy-0 ccupKw"><div aria-label="facebook" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--facebook"><div style="width:32px;height:32px"><svg viewBox="0 0 64 64" width="32" height="32" class="social-icon social-icon--facebook "><g><rect width="64" height="64" rx="0" ry="0" fill="#3b5998"></rect></g><g><path d="M34.1,47V33.3h4.6l0.7-5.3h-5.3v-3.4c0-1.5,0.4-2.6,2.6-2.6l2.8,0v-4.8c-0.5-0.1-2.2-0.2-4.1-0.2 c-4.1,0-6.9,2.5-6.9,7V28H24v5.3h4.6V47H34.1z" fill="white"></path></g></svg></div></div><div aria-label="twitter" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--twitter"><div style="width:32px;height:32px"><svg viewBox="0 0 64 64" width="32" height="32" class="social-icon social-icon--twitter "><g><rect width="64" height="64" rx="0" ry="0" fill="#00aced"></rect></g><g><path d="M48,22.1c-1.2,0.5-2.4,0.9-3.8,1c1.4-0.8,2.4-2.1,2.9-3.6c-1.3,0.8-2.7,1.3-4.2,1.6 C41.7,19.8,40,19,38.2,19c-3.6,0-6.6,2.9-6.6,6.6c0,0.5,0.1,1,0.2,1.5c-5.5-0.3-10.3-2.9-13.5-6.9c-0.6,1-0.9,2.1-0.9,3.3 c0,2.3,1.2,4.3,2.9,5.5c-1.1,0-2.1-0.3-3-0.8c0,0,0,0.1,0,0.1c0,3.2,2.3,5.8,5.3,6.4c-0.6,0.1-1.1,0.2-1.7,0.2c-0.4,0-0.8,0-1.2-0.1 c0.8,2.6,3.3,4.5,6.1,4.6c-2.2,1.8-5.1,2.8-8.2,2.8c-0.5,0-1.1,0-1.6-0.1c2.9,1.9,6.4,2.9,10.1,2.9c12.1,0,18.7-10,18.7-18.7 c0-0.3,0-0.6,0-0.8C46,24.5,47.1,23.4,48,22.1z" fill="white"></path></g></svg></div></div><div aria-label="reddit" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--reddit"><div style="width:32px;height:32px"><svg viewBox="0 0 64 64" width="32" height="32" class="social-icon social-icon--reddit "><g><rect width="64" height="64" rx="0" ry="0" fill="#5f99cf"></rect></g><g><path d="m 52.8165,31.942362 c 0,-2.4803 -2.0264,-4.4965 -4.5169,-4.4965 -1.2155,0 -2.3171,0.4862 -3.128,1.2682 -3.077,-2.0247 -7.2403,-3.3133 -11.8507,-3.4782 l 2.5211,-7.9373 6.8272,1.5997 -0.0102,0.0986 c 0,2.0281 1.6575,3.6771 3.6958,3.6771 2.0366,0 3.6924,-1.649 3.6924,-3.6771 0,-2.0281 -1.6575,-3.6788 -3.6924,-3.6788 -1.564,0 -2.8968,0.9758 -3.4357,2.3443 l -7.3593,-1.7255 c -0.3213,-0.0782 -0.6477,0.1071 -0.748,0.4233 L 32,25.212062 c -4.8246,0.0578 -9.1953,1.3566 -12.41,3.4425 -0.8058,-0.7446 -1.8751,-1.2104 -3.0583,-1.2104 -2.4905,0 -4.5152,2.0179 -4.5152,4.4982 0,1.649 0.9061,3.0787 2.2389,3.8607 -0.0884,0.4794 -0.1462,0.9639 -0.1462,1.4569 0,6.6487 8.1736,12.0581 18.2223,12.0581 10.0487,0 18.224,-5.4094 18.224,-12.0581 0,-0.4658 -0.0493,-0.9248 -0.1275,-1.377 1.4144,-0.7599 2.3885,-2.2304 2.3885,-3.9406 z m -29.2808,3.0872 c 0,-1.4756 1.207,-2.6775 2.6894,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 -1.4824,0 -2.6894,-1.2002 -2.6894,-2.6758 z m 15.4037,7.9373 c -1.3549,1.3481 -3.4816,2.0043 -6.5008,2.0043 l -0.0221,-0.0051 -0.0221,0.0051 c -3.0209,0 -5.1476,-0.6562 -6.5008,-2.0043 -0.2465,-0.2448 -0.2465,-0.6443 0,-0.8891 0.2465,-0.2465 0.6477,-0.2465 0.8942,0 1.105,1.0999 2.9393,1.6337 5.6066,1.6337 l 0.0221,0.0051 0.0221,-0.0051 c 2.6673,0 4.5016,-0.5355 5.6066,-1.6354 0.2465,-0.2465 0.6477,-0.2448 0.8942,0 0.2465,0.2465 0.2465,0.6443 0,0.8908 z m -0.3213,-5.2615 c -1.4824,0 -2.6877,-1.2002 -2.6877,-2.6758 0,-1.4756 1.2053,-2.6775 2.6877,-2.6775 1.4824,0 2.6877,1.2019 2.6877,2.6775 0,1.4756 -1.2053,2.6758 -2.6877,2.6758 z" fill="white"></path></g></svg></div></div><div aria-label="pocket" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--pocket"><div style="width:32px;height:32px"><svg viewBox="0 0 64 64" width="32" height="32" class="social-icon social-icon--pocket "><g><rect width="64" height="64" rx="0" ry="0" fill="#EF3F56"></rect></g><g><path d="M41.084 29.065l-7.528 7.882a2.104 2.104 0 0 1-1.521.666 2.106 2.106 0 0 1-1.522-.666l-7.528-7.882c-.876-.914-.902-2.43-.065-3.384.84-.955 2.228-.987 3.1-.072l6.015 6.286 6.022-6.286c.88-.918 2.263-.883 3.102.071.841.938.82 2.465-.06 3.383l-.015.002zm6.777-10.976C47.463 16.84 46.361 16 45.14 16H18.905c-1.2 0-2.289.82-2.716 2.044-.125.363-.189.743-.189 1.125v10.539l.112 2.096c.464 4.766 2.73 8.933 6.243 11.838.06.053.125.102.19.153l.04.033c1.882 1.499 3.986 2.514 6.259 3.014a14.662 14.662 0 0 0 6.13.052c.118-.042.235-.065.353-.087.03 0 .065-.022.098-.042a15.395 15.395 0 0 0 6.011-2.945l.039-.045.18-.153c3.502-2.902 5.765-7.072 6.248-11.852L48 29.674v-10.52c0-.366-.041-.728-.161-1.08l.022.015z" fill="white"></path></g></svg></div></div><div aria-label="email" role="button" tabindex="0" class="SocialMediaShareButton SocialMediaShareButton--email"><div style="width:32px;height:32px"><svg viewBox="0 0 64 64" width="32" height="32" class="social-icon social-icon--email "><g><rect width="64" height="64" rx="0" ry="0" fill="#7f7f7f"></rect></g><g><path d="M17,22v20h30V22H17z M41.1,25L32,32.1L22.9,25H41.1z M20,39V26.6l12,9.3l12-9.3V39H20z" fill="white"></path></g></svg></div></div></div><div class="sc-bdVaJa iXDzJJ"><div class="sc-bdVaJa sc-1gfpspk-0 eSEiFx"><div class="sc-1gfpspk-1 hCzHOc"><h2 font-size="[object Object]" class="sc-bdVaJa sc-htpNat sc-bxivhb sc-1gfpspk-2 sc-1gfpspk-3 dyZGnA ijbjxt-0 jExetr" font-weight="bold">Newsletter</h2><p class="sc-1gfpspk-4 sc-1gfpspk-5 IfWGl">Sign up for our email newsletter for the latest science news</p></div><div class="p5apq1-0 iJXflu"><div class="p5apq1-1 hFDBWW"><label for="newsletter-email-Gd4tW7DWW9" class="p5apq1-2 bjDbAw">Sign up for the Newsletter</label><input id="newsletter-email-Gd4tW7DWW9" placeholder="Email Address" class="p5apq1-3 p5apq1-4 fUHSAg"/><button class="sc-bdVaJa sc-EHOje p5apq1-5 p5apq1-6 jPapAk x2meuk-0 ilESpT jqmyyo-0 hOFnwg" color="white"><span>Sign Up</span></button></div><div class="sc-1fi9las-0 dAVodq"><p class="sc-173ia12-0 dHYmYy"></p></div></div></div><article class="v7lutx-0 dyqgTV"><p>Singing is an extraordinary human skill. It requires the ability to form words, then the 
ability to vocalize them at a certain pitch and finally the ability to synchronize this with the notes. For many, it comes naturally — humans seemed to be hard-wired for singing.

Not so machines. Teaching a computer to sing — to turn a musical score into vocalized song — has turned out to be hugely frustrating. 

First, these devices must master the ability to turn text into speech, which is itself an ongoing challenge in computer science. They must then match the words to the notes at the level of syllables and even at the level of phenomes. Finally, these phenomes, syllables and words need to be vocalized at the correct pitch and for the right duration. 

That turns out to be hard. Various groups around the world have attempted it, sometimes with impressive results. But in each case the final output requires significant tweaking to achieve any level of realism. 
</p><h2 font-size="[object Object]" class="sc-bdVaJa sc-htpNat sc-bxivhb sc-11lzyao-1 dqzjMt ijbjxt-0 jExetr" font-weight="bold">Singing bot</h2><p>
That could be about to change thanks to the work of Peiling Lu and colleagues at the Microsoft Technology Center Asia. This team has been working on a way to give the company’s chatbot, Xiaoice (pronounced Shao-ice), the ability to sing. The new singing bot is called XiaoiceSing and the results are impressive.

First some background. The task in “singing voice synthesis” is to turn a musical score into a voiced song that is indistinguishable from a human effort. Lu and co point out that a score consists of the song lyrics along with the song notes and note duration. For a professional human singer, it is straightforward to turn this written information into a song.

But for a computer the task begins by translating the score into machine readable form. XiaoiceSing does this by dividing the worlds into phonemes and then allocating a pitch and duration to each. This can be expressed in the form of a vector that a computer can “read”.

But this translation process is tricky. Every word is made of syllables and these, in turn, are formed from phonemes. For example, the word sing is a single syllable made up of three phonemes. 

The score could suggest the entire word be sung for several beats. But the problem for XiaoiceSing is to divide those beats between the phonemes. Should it place equal emphasis on each phoneme or more on the middle or final phonemes? 

Just as important are the pauses between notes when nothing is sung. The human ear is hugely sensitive to this pattern which plays an important role in the rhythm of the sing. That makes small differences generated by a machine all-too-obvious. 

Then there is the problem of hitting the right note. When a human sings, the sound is made up of lots of frequencies. The combination of frequencies differs as the note and its quality changes, for example, when singing different phonemes. 
</p><h2 font-size="[object Object]" class="sc-bdVaJa sc-htpNat sc-bxivhb sc-11lzyao-1 dqzjMt ijbjxt-0 jExetr" font-weight="bold">Fundamental frequency</h2><p> 
In general, the actual note is the lowest frequency sound — the fundamental frequency.  This tends to be the loudest and the one the human ear most easily picks out. But the quality of the sound is determined by the other frequencies which form a kind of envelope around the fundamental frequency. 

The task of producing the correct envelope for a given phenome and the correct pitch is far from easy. And any mistake gives the impression of signing out of tune.

Pu and colleagues tackle all this using a variety of machine learning techniques and applying them to proven technologies. For example, XiaoiceSing uses a text-to-speech system called FastSpeech, a technology that many of this team developed at Microsoft. 

The output from FastSpeech must then be decoded and vocalized, or vocoded. And for this, XiaoiceSing uses a speech synthesis vocoder called WORLD, which must be trained to produce a human-like sound.

All this training is done with a dataset of 2297 Mandarin pop songs recorded by a female professional singer and then divided into 10 second sections. The machine essentially learns by associating the spectral features of the human song with the machine-readable score. And repeating this with over 10,000 samples from the dataset.

Then, given a new score the machine has never seen, it can produce a human-like output.

The results are impressive. Here is <a class="sc-16jhh8b-0 DiWBx" target="_blank" rel="noopener noreferrer" href="https://xiaoicesing.github.io/audio/Recording1.wav">a short song sung by a human</a>. And here is <a class="sc-16jhh8b-0 DiWBx" target="_blank" rel="noopener noreferrer" href="https://xiaoicesing.github.io/audio/Fastspeech1.wav">the same song produced by XiaoiceSing from the score</a>.

Not bad! And for comparison purposes, the team also output <a class="sc-16jhh8b-0 DiWBx" target="_self" rel="" href="the same song using more conventional machine-learning techniques. ">the same song using more conventional machine-learning techniques</a>. 

Judge for yourself. But in their own tests which involved asking listeners which machine-sung version they prefer, XiaoiceSing repeatedly came out on top. <a class="sc-16jhh8b-0 DiWBx" target="_blank" rel="noopener noreferrer" href="https://xiaoicesing.github.io/audio/DNN1.wav">The team have more examples here.
</a>
That sets up an interesting future for singing. Songs sung entirely by computer-generate characters are already a feature of certain pop scenes. But they are far from perfect. XiaoiceSing isn’t perfect either but it is an interesting step forward. A potential popstar in the making? 
 
Ref: <a class="sc-16jhh8b-0 DiWBx" target="_blank" rel="noopener noreferrer" href="https://arxiv.org/abs/2006.06261">arxiv.org/abs/2006.06261</a> : <i>XiaoiceSing: A High-Quality and Integrated Singing Voice Synthesis System
</i></p></article><ul class="sc-1y3fh5o-0 hhaWOF"><li class="sc-1y3fh5o-1 dIxUhS"><a class="sc-1l8y4q5-0 feXeIk" target="_self" rel="noopener noreferrer" href="/tag/artificial-intelligence">artificial intelligence</a></li></ul></div></div><div class="sc-4921b4-2 sc-4921b4-5 bQFcbX"><div class="sc-1crf1i3-0 bdsjfp"><div class="sc-1crf1i3-1 jLcecU"><div color="#000" class="sc-bdVaJa sc-1wplfd5-0 kYFBKf"><div class="sc-1wplfd5-3 dZygzr"></div><div class="sc-bdVaJa sc-1wplfd5-1 bsPbmr"><h3 font-size="[object Object]" class="sc-bdVaJa sc-htpNat sc-bxivhb sc-1wplfd5-2 krxYEA ijbjxt-0 hlRTlF" font-weight="bold">Related Content</h3><a class="sc-1l8y4q5-0 sc-3ss4k5-0 bAEDcm" target="_self" rel="noopener noreferrer" href="/health/stomachache-your-gut-bacteria-might-be-to-blame"><div class="sc-bdVaJa dsd50e-0 ghlAyd"><img src="//images.ctfassets.net/cnu0m8re1exe/7LqsesGW73eB9h6zfMwoCX/e9ab129b3c1fee645081516f0dc7e2b4/gutillustration.jpeg?w=350&amp;h=233&amp;fit=fill" alt="Stomachache? Your Gut Bacteria Might Be to Blame" class="dsd50e-1 hJfzVJ"/><p class="dsd50e-3 KvbJz">Stomachache? Your Gut Bacteria Might Be to Blame</p></div></a><a class="sc-1l8y4q5-0 sc-3ss4k5-0 bAEDcm" target="_self" rel="noopener noreferrer" href="/mind/what-happens-in-your-brain-when-you-make-memories"><div class="sc-bdVaJa dsd50e-0 ghlAyd"><img src="//images.ctfassets.net/cnu0m8re1exe/30kgDRzQ9hyc9bAlxPVOii/5c5dbcd48b75eec32bc2ac42bcb08ed5/brain_gears_shutterstock.jpeg?w=350&amp;h=233&amp;fit=fill" alt="What Happens in Your Brain When You Make Memories?" class="dsd50e-1 hJfzVJ"/><p class="dsd50e-3 KvbJz">What Happens in Your Brain When You Make Memories?</p></div></a><a class="sc-1l8y4q5-0 sc-3ss4k5-0 bAEDcm" target="_self" rel="noopener noreferrer" href="/planet-earth/the-drug-that-could-one-day-help-people-and-dogs-live-longer"><div class="sc-bdVaJa dsd50e-0 ghlAyd"><img src="//images.ctfassets.net/cnu0m8re1exe/5yTrMNstFNFaCtky77Qjd9/d2e784cd3ce5146b56c8258cbe0d2fa2/Dobby__Chole__Matt_Kaeberlein_-_Tammi_Kaeberlein.png?w=350&amp;h=233&amp;fit=fill" alt="The Drug That Could One Day Help People — and Dogs — Live Longer" class="dsd50e-1 hJfzVJ"/><p class="dsd50e-3 KvbJz">The Drug That Could One Day Help People — and Dogs — Live Longer</p></div></a></div></div></div></div></div></div><div class="l7va08-0 gbJamr"><div class="sc-1reojwf-0 gQvCIc sc-bdVaJa iXDzJJ"><div class="sc-1reojwf-1 eeoLnv"><div class="l7va08-1 deYFyo"><h5 class="sc-64evp9-0 dUctY"><span class="sc-64evp9-1 gDNmWu">More From Discover</span></h5><div><div class="b01o18-0 kpPYYo"><div sizes="[object Object]" class="qtxgkq-0 cTgOCf"><a class="sc-1l8y4q5-0 llobHQ" target="_self" rel="noopener noreferrer" href="/technology/why-artificial-brains-need-sleep"><img src="//images.ctfassets.net/cnu0m8re1exe/3T78zHgjs8BhBlWqTxFWfn/9ca1008941862f5f51cd081b7dcb1990/Sleepy-Computer.jpg?w=350&amp;h=233&amp;fit=fill" alt="Why Artificial Brains Need Sleep" class="sc-bdVaJa sc-bZQynM qtxgkq-2 jvyVYR sc-16f2h9s-0 dxtHqu"/></a><a class="sc-1l8y4q5-0 jw4jke-0 qtxgkq-4 eXoRAQ" target="_self" rel="noopener noreferrer" href="/technology">Technology</a><a class="sc-1l8y4q5-0 sc-1dqdxiz-0 qtxgkq-1 bJTdfw" target="_self" rel="noopener noreferrer" href="/technology/why-artificial-brains-need-sleep">Why Artificial Brains Need Sleep</a></div><div sizes="[object Object]" class="qtxgkq-0 cTgOCf"><a class="sc-1l8y4q5-0 llobHQ" target="_self" rel="noopener noreferrer" href="/technology/will-a-i-make-medicine-more-human"><img src="//images.ctfassets.net/cnu0m8re1exe/3JffNQCA3jpCmm9OSASFAH/7733228c41b1a205216c5fba846c2fab/cardiologist_june_2020_qa.jpeg?w=350&amp;h=233&amp;fit=fill" alt="Will A.I. Make Medicine More Human? " class="sc-bdVaJa sc-bZQynM qtxgkq-2 jvyVYR sc-16f2h9s-0 dxtHqu"/></a><a class="sc-1l8y4q5-0 jw4jke-0 qtxgkq-4 eXoRAQ" target="_self" rel="noopener noreferrer" href="/technology">Technology</a><a class="sc-1l8y4q5-0 sc-1dqdxiz-0 qtxgkq-1 bJTdfw" target="_self" rel="noopener noreferrer" href="/technology/will-a-i-make-medicine-more-human">Will A.I. Make Medicine More Human? </a></div><div sizes="[object Object]" class="qtxgkq-0 cTgOCf"><a class="sc-1l8y4q5-0 llobHQ" target="_self" rel="noopener noreferrer" href="/technology/ai-designs-computer-chips-for-more-powerful-ai"><img src="//images.ctfassets.net/cnu0m8re1exe/JUuUQBOAXzqrZDuS0x19S/c63410fcc1045e33f3ab5a2ae26211d3/shutterstock_1208327911.jpg?w=350&amp;h=233&amp;fit=fill" alt="AI Designs Computer Chips for More Powerful AI" class="sc-bdVaJa sc-bZQynM qtxgkq-2 jvyVYR sc-16f2h9s-0 dxtHqu"/></a><a class="sc-1l8y4q5-0 jw4jke-0 qtxgkq-4 eXoRAQ" target="_self" rel="noopener noreferrer" href="/technology">Technology</a><a class="sc-1l8y4q5-0 sc-1dqdxiz-0 qtxgkq-1 bJTdfw" target="_self" rel="noopener noreferrer" href="/technology/ai-designs-computer-chips-for-more-powerful-ai">AI Designs Computer Chips for More Powerful AI</a></div><div sizes="[object Object]" class="qtxgkq-0 cTgOCf"><a class="sc-1l8y4q5-0 llobHQ" target="_self" rel="noopener noreferrer" href="/the-sciences/machine-vision-reveals-how-fashions-spread-around-the-world-and-the-cities"><img src="//images.ctfassets.net/cnu0m8re1exe/5tX1qsETcVcgzwB8Wu7HHu/394ee430df5d366bebe4e52ba259d404/shutterstock_111116957.jpg?w=350&amp;h=233&amp;fit=fill" alt="New Algorithm Maps Where Fashions Originate and How They Spread Around the World" class="sc-bdVaJa sc-bZQynM qtxgkq-2 jvyVYR sc-16f2h9s-0 dxtHqu"/></a><a class="sc-1l8y4q5-0 jw4jke-0 qtxgkq-4 eXoRAQ" target="_self" rel="noopener noreferrer" href="/the-sciences">The Sciences</a><a class="sc-1l8y4q5-0 sc-1dqdxiz-0 qtxgkq-1 bJTdfw" target="_self" rel="noopener noreferrer" href="/the-sciences/machine-vision-reveals-how-fashions-spread-around-the-world-and-the-cities">New Algorithm Maps Where Fashions Originate and How They Spread Around the World</a></div><div sizes="[object Object]" class="qtxgkq-0 cTgOCf"><a class="sc-1l8y4q5-0 llobHQ" target="_self" rel="noopener noreferrer" href="/technology/how-robots-could-help-on-the-frontlines-of-the-coronavirus-pandemic"><img src="//images.ctfassets.net/cnu0m8re1exe/2ppj7Xbqj2PifwcGMqmABF/4ed0143df613656e1e644485211475a2/UVDR_Final_-_Hospital_Room.107.jpg?w=350&amp;h=233&amp;fit=fill" alt="How Robots Could Help on the Frontlines of the Coronavirus Pandemic" class="sc-bdVaJa sc-bZQynM qtxgkq-2 jvyVYR sc-16f2h9s-0 dxtHqu"/></a><a class="sc-1l8y4q5-0 jw4jke-0 qtxgkq-4 eXoRAQ" target="_self" rel="noopener noreferrer" href="/technology">Technology</a><a class="sc-1l8y4q5-0 sc-1dqdxiz-0 qtxgkq-1 bJTdfw" target="_self" rel="noopener noreferrer" href="/technology/how-robots-could-help-on-the-frontlines-of-the-coronavirus-pandemic">How Robots Could Help on the Frontlines of the Coronavirus Pandemic</a></div><div sizes="[object Object]" class="qtxgkq-0 cTgOCf"><a class="sc-1l8y4q5-0 llobHQ" target="_self" rel="noopener noreferrer" href="/technology/this-ai-guided-drone-has-mapped-one-of-earths-deepest-subterranean-lakes"><img src="//images.ctfassets.net/cnu0m8re1exe/5uCRzXdi140RrngdarJCTo/d96474e2f864deffd0c5cfe36395be01/KasiaBiernacka_7963_best.jpg?w=350&amp;h=233&amp;fit=fill" alt="This AI-Guided Drone Has Mapped One of Earth&#x27;s Deepest Subterranean Lakes" class="sc-bdVaJa sc-bZQynM qtxgkq-2 jvyVYR sc-16f2h9s-0 dxtHqu"/></a><a class="sc-1l8y4q5-0 jw4jke-0 qtxgkq-4 eXoRAQ" target="_self" rel="noopener noreferrer" href="/technology">Technology</a><a class="sc-1l8y4q5-0 sc-1dqdxiz-0 qtxgkq-1 bJTdfw" target="_self" rel="noopener noreferrer" href="/technology/this-ai-guided-drone-has-mapped-one-of-earths-deepest-subterranean-lakes">This AI-Guided Drone Has Mapped One of Earth&#x27;s Deepest Subterranean Lakes</a></div></div></div></div><section class="y8pt9x-1 bsuwrq"><h5 class="sc-64evp9-0 dUctY"><span class="sc-64evp9-1 gDNmWu">Recommendations From Our Store</span></h5><div><div class="sc-13ysxqx-1 ifRQGW sc-gqjmRU cWuOMB"><button disabled="" class="sc-13ysxqx-0 hnQiAb"><div class="sc-132egox-0 keoFGk"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M20 11H7.83l5.59-5.59L12 4l-8 8 8 8 1.41-1.41L7.83 13H20v-2z"></path></svg></div></button><div class="sc-htoDjs buVjEI"><div class="sc-VigVT iSIsHR"><div width="0" class="sc-dnqmqq hRDLax"><div class="sc-12qz8rl-0 eFvryp"><a class="sc-1l8y4q5-0 sc-12qz8rl-1 fqvqGI" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/product/special-issue/vt-ds02180801-c"><img src="https://images.ctfassets.net/cnu0m8re1exe/1vKxEHsuFiRApZArXMSiKE/bdffa5889470761c24eeb6411acbb7a8/DS02_2018_Strange_Science_W800.jpg?w=244&amp;h=180&amp;fit=pad" alt="Strange Science" class="sc-bdVaJa sc-bZQynM sc-12qz8rl-2 bQpSSQ sc-16f2h9s-0 dxtHqu"/></a><hr class="sc-12qz8rl-3 hbQQiq"/><a class="sc-1l8y4q5-0 sc-12qz8rl-4 hYuCdO" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/">My Science Shop</a><a class="sc-1l8y4q5-0 sc-12qz8rl-5 kQRGYk" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/product/special-issue/vt-ds02180801-c">Strange Science</a></div></div><div width="0" class="sc-dnqmqq hRDLax"><div class="sc-12qz8rl-0 eFvryp"><a class="sc-1l8y4q5-0 sc-12qz8rl-1 fqvqGI" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/search?q=Elements+Flashcards"><img src="https://images.ctfassets.net/cnu0m8re1exe/1VgN2t8uhhk2laXnkfWcVp/bc3523f797e745e300c97ef4f7b18ea2/66412_elements_bundle.JPG?w=244&amp;h=180&amp;fit=pad" alt="Elements Flashcards image" class="sc-bdVaJa sc-bZQynM sc-12qz8rl-2 bQpSSQ sc-16f2h9s-0 dxtHqu"/></a><hr class="sc-12qz8rl-3 hbQQiq"/><a class="sc-1l8y4q5-0 sc-12qz8rl-4 hYuCdO" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/">My Science Shop</a><a class="sc-1l8y4q5-0 sc-12qz8rl-5 kQRGYk" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/search?q=Elements+Flashcards">Elements Flashcards</a></div></div><div width="0" class="sc-dnqmqq hRDLax"><div class="sc-12qz8rl-0 eFvryp"><a class="sc-1l8y4q5-0 sc-12qz8rl-1 fqvqGI" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/product/special-issue/vt-ds04181101-c"><img src="https://images.ctfassets.net/cnu0m8re1exe/1LJQgCEQ07e7YwLXnEJv4Q/188d10dde4e8b9e64198f3e3deccfb47/DS04_2018_Einstein_s_Universe_W800.jpg?w=244&amp;h=180&amp;fit=pad" alt="Einstein&#x27;s Universe image" class="sc-bdVaJa sc-bZQynM sc-12qz8rl-2 bQpSSQ sc-16f2h9s-0 dxtHqu"/></a><hr class="sc-12qz8rl-3 hbQQiq"/><a class="sc-1l8y4q5-0 sc-12qz8rl-4 hYuCdO" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/">My Science Shop</a><a class="sc-1l8y4q5-0 sc-12qz8rl-5 kQRGYk" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/product/special-issue/vt-ds04181101-c">Einstein&#x27;s Universe</a></div></div><div width="0" class="sc-dnqmqq hRDLax"><div class="sc-12qz8rl-0 eFvryp"><a class="sc-1l8y4q5-0 sc-12qz8rl-1 fqvqGI" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/product/book/81416"><img src="https://images.ctfassets.net/cnu0m8re1exe/4hwd8nqZnuBYiVtB1HnYQL/2740ae5a4610620aa8e78f0eaaa543e5/81416.jpg?w=244&amp;h=180&amp;fit=pad" alt="Cosmos" class="sc-bdVaJa sc-bZQynM sc-12qz8rl-2 bQpSSQ sc-16f2h9s-0 dxtHqu"/></a><hr class="sc-12qz8rl-3 hbQQiq"/><a class="sc-1l8y4q5-0 sc-12qz8rl-4 hYuCdO" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/">My Science Shop</a><a class="sc-1l8y4q5-0 sc-12qz8rl-5 kQRGYk" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/product/book/81416">Cosmos: Possible Worlds</a></div></div></div></div><button class="sc-13ysxqx-0 fISRja"><div class="sc-132egox-0 keoFGk"><svg viewBox="0 0 24 24" aria-hidden="true" focusable="false" fill="currentColor" class="StyledIconBase-sc-bdy9j4 jbPeIR"><path d="M12 4l-1.41 1.41L16.17 11H4v2h12.17l-5.58 5.59L12 20l8-8z"></path></svg></div></button></div></div><div class="sc-1a1f283-0 fSeOPt"><a class="sc-1l8y4q5-0 sc-1a1f283-1 fAtcTd" target="_blank" rel="noopener noreferrer" href="https://myscienceshop.com/"><span>Shop Now</span></a></div></section><div class="sc-bdVaJa sc-103b9z8-0 cAcxtT"><div class="sc-bdVaJa wyl5af-0 gBrJmf"><div class="wyl5af-1 dfmWXs">Stay Curious</div></div><div class="sc-103b9z8-1 fmFpAL"><div class="sc-103b9z8-2 jrfyyq"><div class="sc-bdVaJa sc-1882cia-0 flGMal"><div class="sc-bdVaJa sc-1ofogiv-0 gpDDEo"><h1 font-size="[object Object]" class="sc-bdVaJa sc-htpNat sc-bxivhb sc-1ofogiv-1 cjYxXz ijbjxt-0 bzyHFp" font-weight="bold">Join</h1><h3 font-size="[object Object]" class="sc-bdVaJa sc-htpNat sc-bxivhb sc-1ofogiv-2 islSka ijbjxt-0 hlRTlF" font-weight="bold">Our List</h3></div><p class="sc-16bi3cq-0 gIZIgH">Sign up for our weekly science updates.</p><div class="p5apq1-0 iJXflu"><div class="p5apq1-1 hFDBWW"><label for="newsletter-email-skWcZhaO25" class="p5apq1-2 bjDbAw">Sign up for the Newsletter</label><input id="newsletter-email-skWcZhaO25" placeholder="Email Address" class="p5apq1-3 p5apq1-4 kXcbRQ"/><button class="sc-bdVaJa sc-EHOje p5apq1-5 p5apq1-6 hSAazG x2meuk-0 ilESpT jqmyyo-0 hOFnwg" color="white"><span>Sign Up</span></button></div><div class="sc-1fi9las-0 dAVodq"><p class="sc-173ia12-0 dHYmYy"></p></div></div><div class="sc-1gjb451-0 hZRbOV"><a class="sc-1l8y4q5-0 sc-1dqdxiz-0 iYNkew" target="_blank" rel="noopener noreferrer" href="http://www.kalmbach.com/privacy">View our privacy policy</a></div></div><div class="sc-bdVaJa sc-1882cia-0 flGMal"><div class="sc-bdVaJa sc-1ofogiv-0 gpDDEo"><h1 font-size="[object Object]" class="sc-bdVaJa sc-htpNat sc-bxivhb sc-1ofogiv-1 cjYxXz ijbjxt-0 bzyHFp" font-weight="bold">Subscribe</h1><h3 font-size="[object Object]" class="sc-bdVaJa sc-htpNat sc-bxivhb sc-1ofogiv-2 islSka ijbjxt-0 hlRTlF" font-weight="bold">To The Magazine</h3></div><p class="sc-16bi3cq-0 gIZIgH">Save up to <span class="sc-14gysmz-0 jIyQIO">70% off</span> the cover price when you subscribe to <i>Discover</i> magazine.</p><div class="sc-14gysmz-1 hKGZvX"><button class="sc-bdVaJa sc-EHOje sc-14gysmz-2 eKaIAG x2meuk-0 ilESpT jqmyyo-0 hOFnwg" color="white">Subscribe</button></div></div></div></div></div></div></div></div></div></div><div class="e5meuv-0 jktdss"><div class="e5meuv-1 bgDhMq"><div class="sc-1uzgf7r-0 hmCQOy"><img src="data:image/png;base64,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" alt="Follow Us"/><div class="sc-1uzgf7r-1 jklQvD"><a href="https://www.facebook.com/DiscoverMag"><img src="data:image/png;base64,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" alt="Facebook"/></a><a href="https://www.instagram.com/discover.magazine"><img src="data:image/png;base64,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" alt="Instagram"/></a><a href="https://twitter.com/discovermag"><img src="data:image/png;base64,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" alt="Twitter"/></a><a href="https://www.youtube.com/user/discovermagazine"><img src="data:image/png;base64,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" alt="YouTube"/></a><a href="https://soundcloud.com/its-only-science-discover-magazine"><img src="data:image/png;base64,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" alt="Soundcloud"/></a><a href="/rss"><img src="data:image/jpeg;base64,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" alt="RSS Feeds"/></a></div></div><div class="lpjdfm-0 fBEUDs"><a href="/magazine">The Magazine</a><a href="/about">About Discover</a><a href="https://www.myscienceshop.com/?utm_source=discovermag&amp;utm_medium=website&amp;utm_campaign=site_footer">Shop Our Store</a><a href="https://www.kalmbach.com/privacy">Privacy Policy</a><a href="https://ssl.drgnetwork.com/ecom/KMB/app/live/subscriptions?org=KMB&amp;publ=DS&amp;key_code=AIF97D1&amp;type=S">Subscribe</a><a href="/advertise">Advertise</a><a href="/newsletter-signup">Newsletter</a><a href="https://www.kalmbach.com/termsofuse">Terms of Use</a><a href="https://ssl.drgnetwork.com/ecom/kmb/app/live/subcustserv?pagemode=start&amp;org=KMB&amp;publ=DS&amp;php=Y">Customer Service</a><a href="/contact-us">Contact</a><a href="https://www.kalmbach.com/copyrightpolicy">Copyright Policy</a><a href="/trips-tours">Trips &amp; Tours</a></div></div></div><div class="e5meuv-2 llmoQb"><div><div>Copyright © <!-- -->2020<!-- --> <a href="http://www.kalmbach.com/copyrightpolicy" alt="Kalmbach Media Copyright Policy">Kalmbach Media Co.</a></div><div class="xvl01q-0 hJYjTo"><a href="https://www.kalmbach.com/accessibility-statement/" alt="Website Accessibility">Website Accessibility</a></div></div></div></section></div></div></div></div><div class="qa7yll-0 junBhU"><section><h2>2<!-- --> Free Article<!-- -->s<!-- --> <span>Left</span></h2><p>Want it all? Get unlimited access when you subscribe.</p><a>Subscribe</a><div><b class="toggle-arrow">⌃</b></div></section><p class="subscriber-auth">Already a subscriber? <a>Register</a> or<!-- --> <a>Log In</a></p><div class="mobile-menu"><img src="/static/assets/global/three-magazines.jpg"/><h2>Want unlimited access?</h2><p>Subscribe today and save 70%</p><a class="sub-button">Subscribe</a><p>Already a subscriber? <a>Register</a> or<!-- --> <a>Log In</a></p></div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script async="" id="__NEXT_PAGE__/article" src="/_next/static/zs2WcbsaZfXt2bq-5jfmS/pages/article.js"></script><script async="" id="__NEXT_PAGE__/_app" src="/_next/static/zs2WcbsaZfXt2bq-5jfmS/pages/_app.js"></script><script src="/_next/static/runtime/webpack-a79426b5e11f0ba5879d.js" async=""></script><script src="/_next/static/chunks/commons.ebae4a7d120b4fd0ccd7.js" async=""></script><script src="/_next/static/runtime/main-c667591313aa67f708ae.js" async=""></script></body></html>